1. Home
  2. Docs
  3. Proxy Buddy v2
  4. Getting Started
  5. Installation

Installation

Download Proxy Buddy using the link in your order confirmation or from Proxy Buddy v2 using the download button.

You will need .Net Framework 4.0 (at least) to install Proxy Buddy. You can download the .Net Framework installer from HERE.

Use the .Net Framework and Proxy Buddy installer to install the applications.

Was this article helpful to you? Yes No